Article 1: Draft Block this block using two different grids.

Editor: Sharla R. Hicks
Newsletter index for all issues


Drafting Complex Blocks in Quilt Pro
Article 1:
Use Two Grids to Draft This Complex Block

by Frank Smith

 

Block that will be drafted

The block in Figure 1 requires using two different grids as part of the drawing process. We will use:

  1. Circular grid
  2. Solid grid.

Block section exampleUse the Circular grid to draw the patches shown in Figure 2. Then we will switch to the Solid grid to complete the block by drawing, duplicating and flipping patch groups.

To make calculations easy and to ease alignment on both grids we are going to use even number measurements to draw the block and make the squares 1 ".

Block Menu
To Start A New Block:

 

Block Menu1. In the Block Menu select New. A blank draw block screen appears.
Options Menu
Options Menu

2. In the Options Menu select Screen Settings.

Screen Setting for Circular Grid

Figure 3. Screen Settings dialogue box.

 

3. In the Screen Settings dialogue box, set up the Circular grid as shown in Figure 3.

  • Grid Type: Circular
  • Size: .25
  • Rings: 8
  • Radials: 40
  • Offset: 0

4. To return to the drawing screen, click OK.

Why use this setup for this block?

If the squares are 1" then the curved section shown in Figure 2 has a 2" radius. The grid (distance between rings) is 1/4" so we need eight rings to measure 2 ". In order to draw 5 pointed patches per quarter we need 10 radials per quarter or 40 total radials.

Instructions on How to Draw the Block:


 

 

tools bar

To draw the quarter pie patch in Figure 4:

1. First select the Polygon tool polygon tool and Grid Snap Grid Snap Button from the Toolbar.

2. Using the upper left corner of the grid, Start at the center and drag along the horizontal grid line to the fourth ring. Click once to set the point.

 

Figure 4. Quarter pie patch

Fig. 5 First pointed patch

3. Then continue to follow the fourth ring clockwise, clicking at every radial to smooth the curve as shown and double clicking at the vertical to complete the patch.

 

 

 

 

 

We will now draw the pointed patches.

1. On the horizontal radial, starting at the fourth ring click and go to the second radial and click and go to the third radial and click and go to the eighth ring and the second radial and double click to complete the first pointed patch. (See Figure 5.)

Figure 6. Quarter Pie Section with all pointed patches drawn2. Now draw the four remaining pointed patches in a similar manner making sure you click on each radial at the base of the pointed patches. This will smooth out the curve. (See Figure 6.)
Fig. 7. Quilter Pie Section completed3. We must now fill in the background patches using the same procedure outlined in step 2 above. NOTE: Make sure all the radial points on the eighth ring are clicked. (See Figure 7.)

Amplification of 90 degree Arc.

We are going to need a 90 degree arc later to complete the block so we might as well draw it right now and at the same time position it where it will go.

tools bar

To draw the arc:

1. First select the Line Tool line tool from the Tools Bar.

2. Start at the junction point of the horizontal radial and the eighth ring, click and move to the next radial clockwise clicking each to the vertical radial. Remember, there are radial points behind the filled patch. (See Figure 8.) This will draw a 90 degree arc composed of 10 short lines lying on top of the outer ring. We will join the line to other lines and arcs later to make background patches to square out the block. NOTE: You will not see the 10 lines, because they will look the same as the outside arc.

Our last step before switching grids is to duplicate and rotate everything we have drawn so far. See figure 8a. We will select all to ensure you don't have any trash on the workspace to mess up the block and ensure you have everything selected including that necessary 90 degree arc.

 

Edit Menu
Edit Menu

 

1. To select all patches and lines drawn, go to the Edit menu and choose Select All. You should show 22 selected in status bar. (See example below.) NOTE: If you have more than 22, you need to go back in and delete the extra patches and/or lines that are not suppose to be there.

22 Selected shows in under top menu bar

Tools Bar2. To prepare to rotate the selected patches, go back to the Edit menu and select Duplicate.

NOTE: Do NOT click on the duplicated patches or any part of the screen before going to the next step.
3. Go to the Tool bar and click Rotate Tool Rotate Tool twice. All selected patches will rotate. (See Figure 9a.)


Fig. 9Repositioned patches ready to swith to solid block

4. Reposition the duplicate as shown in Figure 9b above.

Setup the Screen (see Figure 10 below) to a solid grid to prepare to draw the next half of the block.

Options Menu
Options Menu Screen Settings for Solid

1. In the Options menu select Screen Settings.

2. Configure the Screen Settings dialogue box as shown in Figure 10.

  • Grid Type: Solid
  • Size: .250

3. Click OK. The grid type and settings will change and Figure 11 will appear.

Fig. 11 shows change over to solid grid
Figure 11. Shows alignment of patch drawn on circular grid now on solid grid. Note the precise measurement lineup of the grid.

Tools Bar
Tools Bar1.
To prepare to draw the squares in the block, select the Square Tool from the Tools Bar.

2. Draw 1" squares as shown in Figure 12.

Fig. 12 Square patches added to block

3. To setup for the next step, decrease the screen size . Go back to the Tools Bar and select zoom out Zoom out tool.

Edit Menu
Edit Menu4. Go back to the Edit and choose Select all.

5. Move the patch 4" to the right.

6. In the Edit menu select Duplicate.

7. Go back to the Tools Bar, and Click Flip Horizontal flip horizonal once once.

8. Reposition duplicate as shown in Figure 13 below.

 

Figure 13. Patch duplicated and positioned.Remember: The 90 degree arc we drew on the curve around the tips, well it's time to see if our prior planning pays off. Those lines should still be there and duplicated every time the rest of the patch was duplicated. So all we should have to do is draw a line across the curved opening from square to square select the arcs and the line and join for a patch.

 

Tools Bar To draw the final background patch:

1. First select the Line tool line tool in the Tools Bar.

2. Draw a line across the top of the two patches from the corner of the square across the opening to the corner of the other square. (See Figure 14.)

Figure 14. Draw connecting line, then join 2 arc and line to make background patch.

 

3. Next, select all patches and previously drawn arc lines. Go to the Edit menu and choose Select All. (The number you should have selected in the status bar is 45. Remember the previous Selected All was 22, now add 22 more and the one line, for a total of 45.) (See Figure 14.)

Effect MenuEdit Menu

4. In the Effects Menu select Join. If all the lines where drawn correctly, the background patch in Figure 14 will form.

5. To prepare to complete the next section of the block shown in Figure 15. Go back to the Edit menu and choose Select All.

6. In the Edit menu select Duplicate.

7. Go to Tools Bar and select Flip Vertical Flip Vertical Tool and position as shown in Figure 15.

Fig. 15. Position last two section.Fig. 16 close last 2 patches to complete the block

To complete the block, all we have to do is close in the curved open sides with lines as we did before and join them to finish block. Complete one background patch at time. (See steps 1-4 above.)