Tip 3 Frank is an expert at using Quilt-Pro effectively to create blocks and quilts. This tip gives you instruction on how to add text to your Quilt in Quilt Mode.

Editor: Sharla R. Hicks
The page will be updated when a new tip is added.
Newsletter index for all issues

Hints and Tips for Quilt-Pro 3
Tip 3: Adding Text to the Quilt in the Quilt Mode

by Frank Smith © 2000

Some Quilt Pro users would like to attach Text to their quilts with information such as name, date, source etc. Since the Text tool does not work in Quilt Mode, another way to do this is necessary.
The way I prefer to do this is by removing a block from the completed quilt and making it an active block. I then place the text on the block and return it to the quilt. In order to reduce the size of the project file, I will make a small four block quilt for instructional purposes.

 

Instructions:


Layout Menu
1. In the Layout menu, select Quilt.




 

 


Figure 1. Quilt Layout Settings dialogue box.

2. Configure quilt layout settings as shown in Figure 1.

 

Click on OK. Figure 2 will appear in your workspace.


Figure 2. Selected Lower-Right Corner Block from four block quilt.

3. Select the lower-right corner block of the quilt for placement of text. See Figure 2. Dashed Line will appear around selected block.

 


Edit menu

4. In the Edit menu, select Copy.

5. In the Block menu, select New.

6. In the Edit menu, select Paste.


Block menu


Window Menu

 

7. In the Windows menu, select Fit to Screen.

NOTE: You are now in Block Mode with the lower right corner block displayed in your workspace.

8. Select the Text tool from the Tools Bar.


Figure 3. Enter Text dialogue box.

 

9. Draw a text frame over the Block on the screen. The Enter Text dialogue box will appear in the work space.

a. Enter "Frank's Tip Quilt" as per Figure 3.
b. Click OK. The text will appear over the block as shown in Figure 4.


Figure 4. Lower Right Block from quilt with text added.


Edit Menu


Windows Menu

10. From the Edit menu, select Select all. This is to ensure that the text is also copied back to the quilt.

11. From the Edit menu, select copy.

12. In the Windows menu, select the quilt from the list at bottom of menu. It will be #1 if you started with nothing open. The quilt should now be displayed in your workspace.

13. Re-select the lower right block in the quilt. The selected block will have a dashed line around it as shown in Figure 2 above.

14. From the Edit menu, select paste. The block with text will be pasted back into the quilt as shown in Figure 5.


Figure 5. Quilt with text added.

Note: It would probably be a good idea to play around with how much information you can place on the quilt without urban sprawl. The text size remains the same so it may appear no text is on the quilt when the blocks are reduced in size. Of course this is an advantage as it might not spoil the beauty of your quilt when in normal size but if needed the text can be recovered by simply enlarging the quilt. You should also look at type size if you would like to print the quilts out for class use or something similar.