Tip 11: Part 2 of 3 part series on developing borders: Creating a pieced border for a quilt takes a little prior planning. When using Quilt-Pro, there are many ways to adjust the border. Frank Smith explains several methods he uses.

3 Part Border Series by Frank Smith

click here Part 1: Fitting Pieced Borders
click here Part 2: Creating a Pieced Border
click here Part 3: Working with problem border blocks to make them symmetrical and other tricks

 

Editor: Sharla R. Hicks
The page will be updated when a new tip is added.
Newsletter index for all issues


Hints and Tips for Quilt-Pro

Tip 11: Creating a Pieced Border
Part 2 of a 3 part article.

By Frank Smith © 2000

Creating a Pieced Border

Overview

Creating a pieced border can be a very hit or miss procedure.  If you use quilt blocks or modified quilt blocks plugged into the border boundary provided when you select the Design option in the Border Menu, the odds are not with you that your border will look as expected once you plug it into the quilt.  To improve your odds we will divide border blocks into three categories.  These categories also work for original borders designed in the border boundary.  They are as follows:

1. Blocks with all four edges identical. Automatic symmetrical border.

In the category one blocks all you need do is pick the length, also referred to as the repeat, and the width of the border you want and enter it into the Border Length/Width dialogue box.  The length and width should be the same.  You can then resize your block and copy and paste it into the border workspace. Duplicate two blocks and place in the border boundary, one for the horizontal repeat and one for the vertical repeat.  Place the original block into the corner.

2. Blocks with two opposing edges identical. Can make symmetrical border with a little work.

In category two blocks the length and width of the border need not be the same but is desired. The identical opposing edges will be placed into the design border boundary with the opposing edges vertical on the horizontal repeat and the horizontal on the vertical repeat.  You must then modify the corner block so it is square with two identical edges adjacent to each other.

3. All other blocks.  Each border is different in the amount of work needed to get any sense of symmetry.

In category three blocks choose your length and width.  The corner block would normally be square.  Place your blocks or designs into the design border boundary as you see fit since the border will not be symmetrical.  Place the border into your quilt and see what you have.  Modify as required.


I have found that doing all the actual design work in the block mode works best for me.  I draw the repeats as blocks or retrieve them from the block library and after making sure they are resized to what I want and saved as blocks. I copy and paste them into the border boundary.  Once this is done I save them as borders.  This is very important since you cannot use blocks in border spaces in the quilt and vice versa.

Working with Category 1 Blocks:
All four edges identical. Automatic symmetrical border.

Block selected from Quilt-Pro Block Library to represent Category 1:
Double T #2

1Block Menu, select Browse. Open Quilt Pro.

2. Select in the Toolbar.

3. In the Block menu select Browse.

4. In the Block Browser select Quilt Pro 3. (See Figure 1.)

Figure 1.
File Browser with Quilt Pro 3 selected.

5. In the Quilt Pro 3 folder, double click the blocks folder. (See Figure 2.)

Browser

 

 

Figure 2.
File Browser after the blocks folder was selected.

6. In the blocks folder double click the T Blocks folder. (See Figure 3.)

Figure 3. 
File browser after the T Blocks folder was selected.

7. In the T Blocks folder select the Double T #2 block.

8. Click .  (See Figure 4.)

9. The Double T #2 block selected represents the category 1 blocks, blocks with all four edges identical. Note: This block is identical on all four edges.

10. In the Effects menu select Resize To.

11. Set the Resize To dialogue box to one inch width and height.  See Figure 5.

12. Select OK and the block will resize to a one inch square. 


Fig. 5

Setup for the Border Screen

We will hold on here for a minute and go set up the border design.  The border is to be designed with a one inch width and a one inch repeat.

1. In the Border menu select Design.

2. Adjust the design width and length to one inch.  (See Figure 7.)

3. Select OK.. The border boundary appears in the workspace. (See Figure 8.)

Move Block from Block Window to Border Window

Figure 8
Border boundary.

Figure 9
Double T #2 block pasted into the border boundary workspace. It should be selected.

We are now going to get the block we selected to put in the border boundary.

1. In the Windows menu select the block Double T #2.

Windows menu

Edit Menu

2. Figure 6 now appears in the workspace.

3. Make sure the block is still selected.

4. In the Edit menu select Copy. (See Edit menu above)

5. In the Windows menu select the item at the bottom of the menu that represent the  border boundary. Figure 8 is now in the workspace.

6. The Double T #2 block appears with the border boundary.  (See previous Figure 9.)

7. Move the block to the right of the workspace so it does not cover the border boundary.

8. In the Effects menu select Ungroup.

9. Deselect the block.

10. Reselect the block.

11. In the Edit menu select Duplicate and move the duplicate to the vertical repeat.  Deselect. (See Figure 10 and see Edit menu in previous example.)

 


Figure 10
Vertical repeat block moved

12. In the Edit menu select Duplicate and move the Duplicate to the horizontal repeat. Deselect.

(See Figure 11.)

 


Figure 11
Horizontal repeat block moved

13. Select the original block and move it to the corner space. Deselect.

(See Figure 12.)

Figure 12.
Border design completed.

Save the Double T #2 Border

1 Go the Border menu select Save As. (See Figure 13.)

2. Find the Borders folder.

3. Type border name Double T #2 and select .


Figure 13.
Border Save As dialogue box

 

Working with Category 2 Blocks:
Two opposing edges identical. Can make symmetrical border with a little work.

Block selected from QP Block Library to represent this category:
Four Patch

Open Block for Border

1. In the Block menu select Browse.

2. In the Block browser select the Quilt Pro 3 folder. (See Figure 1.)

3. In the Quilt Pro 3 folder double click the Blocks folder. (See Figure 2.)

4. In the Blocks folder double click the Four folder. (See Figure 14.)

Figure 14

5. In the Four folder double click Modern Four Patch. (See Figure 15.)

6. Scroll down to the Four Patch block. Double click to open block.

Note: The block has two opposing edges that are identical.

As you remember from the overview discussion, we will have to modify the block so that at least two adjacent edges are identical for use as a corner block. I have done this in a cursory manner so we can continue on with the exercise. See Figure 17. Instead of you drawing this block I would recommend you just draw a solid color square to fill the space. I would use a solid block also except I think it will be easier for you to see with a patchwork block.

The border again is to be 1 inch wide and a 1 inch repeat. Since the block was stored in the library as a I inch square we can bypass the resize.

1. In the Border menu select Design. The Border Design dialogue box opens. (See Figure 7.)

2. In the Border Length/Width dialogue box adjust the design width and length to one inch. Click The border boundary appears in the workspace. (See Figure 8.)

3. Go to the Windows menu and select Four Patch from the bottom of the menu, Figure 17 appears in the workspace.

4. In the Edit menu select Select All.

5. In the Edit menu select Copy.

6. In the Windows menu select the Border Design workspace from the bottom of the menu.

7. Unselect blocks by clicking on a blank area of the screen and then select the Four Patch block.

Note: In Figure 18 the horizontal repeat the two opposing identical sides are vertical and that in the vertical repeat the two opposing identical sides are horizontal.

8. In the Edit menu select Duplicate.

9. Move the Duplicate block to the vertical repeat. (See Figure 18.)

10. Select Rotate Left from the toolbar.

11. Select the other Four Patch block and move it to the horizontal repeat. Do NOT rotate. (See Figure 18.)

12. Select and move the corner block into the corner space of the border boundary. (See Figure 18.)

Save the Four Patch Border

1. In the Border menu select Save As.

2. Find the Borders folder. (See Figure 19.)

3. Type Four Patch and click . Do NOT save as Four Patch Border as one already exists.

Figure 19
Border Save As Dialogue box.
Remember, do NOT save as Four Patch Border.



Working with Category 3 Blocks:
All other blocks.  Each border is different in the amount of work needed to get any sense of symmetry.

Block selected from QP Block Library to represent this category: Hummingbird block

1. In the Block menu select Browse.

2. In the file browser select the Quilt Pro 3 folder. (See Figure 1.)

3. In the Quilt Pro 3 folder double click the Blocks folder. (See Figure 2.)

4. In the Blocks folder scroll down to the Pieced Animals folder and double click on it. (See Figure 20.)


Figure 20
Select Hummingbird block from Browser

5. In the Pieced Animals folder select the Hummingbird and click on .

Note: We will again use a one inch length and width to create our border so let's resize the Hummingbird Block.

6. To open the Resize dialogue box, go to the Effects menu and select Resize To.

7. Change the Width and Height to 1.00 and select .

8. Go to the top menu bar and select Edit, from the menu select Copy.

9. Go to the top menu bar and select Border, from the menu select Design. The Border Length/ Width dialogue box opens.

10. Fill in as shown in Figure 7 and select . The border boundary appears in the workspace as shown in Figure 8.

11. In the Edit menu select Paste and the Hummingbird block appears in the workspace with the border boundary.

Note: Since it is already selected, let's move the Hummingbird block into the vertical repeat.

12. Go to the top menu bar and select Edit from the menu select Duplicate. Move the duplicate Hummingbird Block to the horizontal repeat section of the border, by clicking on the selected block and dragging. (See Figure 22.)

13. Create a corner block for the border. Select or draw anything you wish. (See Figure 23 for my selection.)

 

Save the Humming Bird Border

1. Go to the top menu bar and select Border, from the menu select Save As. The Border Save As dialogue box appears.

2. Find the Borders folder. (See Figure 24.)

 


Figure 24 Border Save As dialogue box.

3. Type Hummingbird Border and click .

 

Using Newly Created Borders in a Quilt

Now you have a border from each Category saved in the border library. Make a blank quilt to experiment with each type.

Create and Save a Blank Quilt

1. Go to the top menu bar and select Layout, from the menu select Quilt.

2. Complete the Block tab as shown in Figure 25.


Figure 25 Blocks Tab dialogue box.

3. Complete the Borders Tab dialogue box as shown in Figure 26.


Figure 26 Borders Tab dialogue box.

4. In the Quilt Layout Settings dialogue box, select the Sashes Tab.

5. In the Sash options, select .

6. To layout the blank quilt, select (See Figure 27.)

 

7. Go to the File Menu and select Save As. The Save Project dialogue box opens.

Figure 28 Project Save As dialogue box

8. Type Category blocks blank quilt. Select .

Experiment With Newly Created Borders

You now have all three borders designed and saved and you have a sample quilt layout to display and modify the borders.

Since this has been a very long session I am going to start this part of the exercise as if we are opening the program from the closed status.

Category 1 Border example

1. Open Quilt-Pro

2. Go to the top menu bar and select File, from the menu select Open. The Project Open dialogue box appears.

Figure 29 Project open dialogue box

3. Select the Category blocks blank quilt. (See Figure 29.) The example will open in a new screen.

4. To open the right click menu associated with the border:

PC Users: Right click on any border block space.
Mac Users: Hold down the Ctrl Key and click on any border block space.

  • In the right click menu select Browse Borders. The File Browser opens to the Border folder.

5. Scroll down until you find the Double T #2. Select, drag and drop the border block into any border space.

6. Border fitting dialogue box appears. Verify horizontal and vertical specific count buttons are selected with a specific count of 8. NOTE: An eight inch quilt with 1 inch repeat makes for a specific count of 8.

7. To exit the Border Fitting dialogue box, click OK. Then close the File Browser. Eight blocks will appear on each side of the quilt border plus one in each corner. The border fits perfectly with no distortion. (See Figure 30.)


Figure 30. Category 1 Border

Category 2 Border example

1. Repeat the previous exercise, this time opening the Four Patch border block. (See Figure 31.)

Figure 31. Category 1 Border

Again note that two opposing sides are identical. Also that the identical sides are vertical in the top and bottom borders of the quilt and horizontal in the side borders of the quilt.

Category 3 example.

1. Repeat the previous exercise for Catagory 1 block, this time opening the Hummingbird. (See Figure 32.)


Figure 32. Category 3 example.

In the case of Category 1 blocks no effort was required to have complete symmetry. In the case of Category 2 blocks little effort was required to obtain a little symmetry. We are now going to find that much effort is sometimes required to obtain any sense of symmetry in Category 3 blocks. One way to obtain symmetry with Figure 32 is to rotate some border blocks. My personal changes are shown in Figure 33.

Alternate Category 3 example.

Changes to be made to Figure 32.


Figure 33.
One solution to symmetry in the border.

1. To begin the transformation of the border, open the right click menu associated with the border and deselect the Affect All command.

PC Users: Right click on any border block space.
Mac Users: Hold down the Ctrl Key and click on any border block space.

  • If the Affect All has a check mark by it, click on Affect All to remove it.

2. Then prepare to rotate the blocks in the border. Do this by holding down the Shift Key and selecting (clicking on) the four left Hummingbird blocks in the bottom border.

3. Click Horizontal Flip in the Toolbar.

4. Then deselect the blocks by clicking on a blank area of the screen.

5. Hold down the Shift Key and select (click on) the entire top border.

6. Click Vertical Flip in the Toolbar.

7. Then deselect the blocks by clicking on a blank area of the screen.

8. Hold down the Shift Key and select (click on) the four left Hummingbird blocks in the top border.

9. Click Horizontal Flip in the Toolbar.

10. Refer to Figure 33 to see what the border should look like.


3 Part Border Series by Frank Smith

click here Part 1: Fitting Pieced Borders
click here Part 2: Creating a Pieced Border
click here Part 3: Working with problem border blocks to make them symmetrical and other tricks