Tip 4: Frank is an expert at using Quilt-Pro effectively to create blocks and quilts. Did You Know You Could Paste the Same Block in Multiple Locations in a Quilt at the Same Time? Here is How.

Editor: Sharla R. Hicks
The page will be updated when a new tip is added.
Newsletter index for all issues

 

Hints and Tips for Quilt-Pro
Tip 4: Multiple Insertions of Blocks into a quilt.

by Frank Smith © 2000

Did You Know You Could Paste the Same Block in Multiple Locations into a Quilt at the Same Time? Here is How:

When might you want to use the following?

  • When the layout pattern of blocks does not fit a sequence.
  • When there are two or more different blocks involved and maybe several patterns for the blocks.

    It can become very time consuming to duplicate and move each block to a position one at a time. Use of the multiple select and copy/paste functions will speed up the planning phase by doing this boring job.



Instructions:


Layout Menu
1. In the Layout menu, select Quilt.


Figure 1. Quilt Layout Settings dialogue box.

2. Configure quilt layout settings as shown in Figure 1.

Click on OK. Figure 2 will appear in your workspace.


Figure 2. Quilt-Pro Workspace in Quilt Mode.

3. Select Browse from the Block Menu. The File Browse Dialogue box opens. See Figure 3.

Figure 3. File browser.

4. See Figure 3. From the File Browser, select the Album Block and click .

Figure 4. Album Block Selected. (Note the dotted/dashed line and nodes around the edges of the block indicating selected area.)


Edit menu

5. Before continueing to the next step, ensure the Album block is selected. (See Figure 4.)

6. Then select Copy in the Edit Menu.

 

Window Menu

7. To return to the quilt layout window, select <untitled> from the Windows Menu.

Figure 2 (see above) should appear.

8. In the quilt layout window, hold down the Shift key and select the following blank block areas: 1,3,4,5,6,7,9. See Figure 5.

Figure 5. Block to select while holding down the Shift Key.


Edit menu

9. To paste the block selected in Step 4 into the quilt layout, select Paste from the Edit Menu. Figure 6. will appear.

Figure 6. Quilt with blocks pasted into layout.

10. Repeat steps 3-9 to test out different blocks until the desired effect is achieved.