Apr. 98: Article by Sharla Hicks on how to Import Quilts created in Quilt-Pro to CorelDRAW or Corel PhotoPaint to add innovative coloring and distortions. Corel Users: Find clipart management, users group and hints and tips.

Issue 2, April 1998 continued
Editor: Sharla R. Hick
Newsletter index for all issuesTable of contents for this issue

Table of Contents:

CorelDRAW & Quilt-Pro Users

Import Quilts created in Quilt-Pro to CorelDRAW or Corel PhotoPaint
Add Innovative Coloring and Distortions

By Sharla Hicks © 1998

Below are some of the options for distortion created from a Quilt-Pro Quilt and imported into CorelDRAW and its sidekick PhotoPaint. NOTE: the graphics are very small examples so they load faster and to give you a little feel for the flavor of the options available in CorelDRAW!

Original Quilt from Quilt-Pro

Envelope in CorelDRAW

Envelope in CorelDRAW
 
Bitmap Swirl available in
CorelDRAW 8 or PhotoPaint
in earlier versions 
 
Bitmap Glassblock available in CorelDRAW 8 or PhotoPaint in earlier versions

CorelDRAW is a Vector Based Program and so is Quilt-Pro, this allows the Objects (patches, blocks, quilts) from Quilt-Pro to be imported into CorelDRAW by using the Windows Clipboard. The individual patches can then be manipulated or the whole quilt can be distorted. This includes recoloring of each individual patch with all the fountains fills available to Corel!

In Quilt-Pro to prepare to Import to CorelDRAW, do the following:

Step 1: To optimize the Quilt created in Quilt-Pro to the best Import Options for CorelDRAW, do the following:

    • Do not use fabric to create the Quilt. Fabrics do not copy to the clipboard.
    • Optional: Sometimes a cleaner quilt image is created when the outlines are removed from the patches in the quilt, this is especially true when creating a Negative to be sent out a Printer (I have had personal experience here!). Experiment to see what you like best. (instruction below)

Step 2: To Select All Patches of Quilt:

    • Drop-down the Edit Menu and select Select All (see below). (The Quilt on the Main Screen will have a single dashed box around ALL patches)

 

 Edit Menu

 Options Menu

Step 3: OPTIONAL: To remove Outline from Patches, open the Pen/Brush Setting Dialogue Box: Drop-down the Options Menu (see above) and select Pen/Brush Settings. (see below)

  • Select the following setting in the Pen Brush Setting Box: (see red outlined box below):
    • Select Null
    • Select Selected Patches Only
    • Select Change Pen
    • NOTE: SAVE creates a Default of "No Outline" around the Patches, "NOT USING SAVE" allows a one time (temporary) change.
    • To Exit: Click OK

 

 Pen/Brush Setting Menu

 

Step 4: To Copy Quilt to the Clipboard: Return to the Edit Menu (see Step 2 for example of menu) and select Copy.

After Opening CorelDRAW

Step 1: To Paste the Quilt-Pro Image on the Clipboard to the CorelDRAW Drawing Board in Draw or PhotoPaint***: Go to the Edit Menu and click Paste.

  • The Quilt-Pro Image comes in CorelDRAW Grouped. That means all the patches are acting as 1 object. To work with each patch individually, the patches must be Ungrouped.
  • To Ungroup the Quilt-Pro Image into individual patches: Drop-down the Arrange Menu and select Ungroup.
    • NOTE: Depending on the Corel version you are running, some versions have a shortcut Group Icon in the Top Menu Bar.
    • NOTE: Also consider using the the shortcut keys for Ungroup, press at the same time, the Ctrl key and the U key (Ctrl + U). OR The Shortcut keystrokes for Group are the Ctrl key and G key (Ctrl + G).
    • ***NOTE: When using Corel PhotoPaint, under the File Menu you can paste and create at the same time a New File Image by using New From Clipboard

 


The Off Site Resources below will open in their own Windows, close the Window to return here:

CorelDRAW Clipart Management (Free):

If you are a CorelDRAW user and you have several CorelDRAW CD disks full of clipart and know one of them has that just right picture but you can not remember where (sound familiar)? There is a solution for you, check out this article on a free program for cataloging your ClipArt Files--in fact there are some completed catalogues ready to download: Finding Clipart with ROMCat--© 1997 by Foster D. Coburn III.

CorelDRAW Users List

If you have not discovered the CDUG list yet, go check it out. It is a professional users group, but nonprofessionals who are lurking could learn a lot! I am amazed by how knowledgeable and sharing this group is. There is a voluntary fee of $10 a year. Great returns for the buck in my book!

Hints and Tips for CorelDRAW Users: Check Out Peter McCormicks (A CorelDRAW trainer) Hints and Tips Page. Find information on Blends, Soft Drop Shadows, shortcuts, scanning and much more!

Five Corel Tips to Help Productivity using CorelDRAW 5 (will translate over to later versions) By Scott Fresener (a professional working in the T-shirt printing business). To View go here

For additional links to CorelDraw resources on the Internet, check our our Link Section more info here