CorelDraw will create quilts and using the Clone tool speeds up the process. For more information, go below.

Creating Quilt Designs with CorelDraw:
Using the Clone Tool to Duplicate Your Blocks

by Nancy Hastings-Trew © 1998

Most quilters who use the computer to design their creations use at least one specialized quilt design program. It just happens that I don't own any of these wonderful programs! As a graphic designer, I use Corel Draw for all my drawing and visualization on the various projects I work on. Because it is what I am most used to using, I find Corel Draw extremely easy to use to work with in designing quilts as well. This is not to say that Corel Draw is the best tool for the job, but there are many ways to use this program for quilt design which are fast, fun and time saving. This article will explain how to use one feature of the program to duplicate your blocks and still be able to re-colour them all at the same time.

Most specialized quilt programs operate on the principle of designing a block (or using a pre-made block template from their library), colouring the block as you desire, then duplicating, arranging and rotating the blocks. Many programs offer the ability to change the colour of all the blocks simply by changing the colours in the main block. Corel Draw also offers that capability by using the "Clone" tool.

I should say at this point that this article assumes you already have a basic working knowledge of Corel Draw. If you are new to Corel Draw, I recommend reading the manual or trying a tutorial to familiarize yourself with the basics. Although I created this tutorial with Draw Version 7, most of the techniques I describe here should work with most earlier versions and Version 8 of Draw as well.

The first step in designing your quilt will be designing the main block. Of course Corel Draw does not offer a library of blocks the way a quilt design program would, but you can, over time, design your own library of blocks to save and use again

To design this block, I first set my page to a custom size of 12 inches by 12 inches. Under Grid and Ruler setup, I set a grid size of four ticks to the inch. I selected "Snap to Grid" and "Snap to Guidelines" on my tool bar. I then created guidelines at 2 inch intervals. I drew the parts of the block using the bezier curve tool by clicking on the corners, using the guides I set up. Some of the pieces were flipped and rotated into position

 
TIP: Clicking the right mouse button while dragging or rotating an object will create a duplicate of the object, leaving the original unchanged.


This block is based on a basic 8-pointed star. You could copy any of your favorite blocks or create your own from scratch at this stage. If you want to test the "set" of the block, you could create copies of it at this point to see how they will look next to each other. But you will have to get rid of the extra copies before you proceed, because we need to create a single "Control" block to act as master for our colouring.

At this stage, selecting the "right" colours for the final quilt design is not that important, because as you will see, we will have a chance to fine-tune that later. What you do want to decide now is which pieces in your block will be the same colour as one another.

In this case, I wanted four parts of my star to be in the same fabric. I shift-selected those four parts from the drawing and then "Combined" them into one shape. Merely "Grouping" the four parts won't work for our purposes, you must make the separate pieces into one shape, even though the shape might be made up of pieces that don't touch each other. Do this for all the parts that share a fabric colour. In this example, there are 6 shapes made of pieces which share a fabric colour: Rust (shown as the hatched area), dark rust, gold, brick, dark peach, and light peach.

Now select all the parts of the block and group them. This is your Master block. At this point it's a good idea to save your work. You might want to save this block on it's own to use again, or you might want to just save the entire project in one file.


It's time to move on to creating the quilt design. If you chose to save the whole project in one file, you must now set a new page size, one which will accommodate the entire quilt. (To do this, have NO objects selected and you should see a property bar which will allow you to set the page size.) For my quilt the final size is 6 blocks x 8 blocks. You can change the page size later to accommodate borders if you wish. If you saved the block separate from the final quilt, open a new document with and set up the page with the final quilt size and import your block into it, or use copy and paste from the open block drawing.

Place your Master Block in the upper left corner, or wherever you feel it will be easiest to find. To make it easy to position this block and the duplicates you are about to create, you should have "Snap to Grid" and "Snap to Guidelines" enabled. Set up guidelines at intervals equal to the size of your block. Setting the grid to one tick per inch will make this easier. Drag guidelines from the rulers or use the "Guidelines Setup" dialog (under the "Layout" menu).

“Send In The Clones...”

With the Master block selected (see above), pick "Clone" from the "Edit" menu. You have now created an exact copy of your original block with some very special properties. Corel Draw now refers to our Master Block as the "Control" group, and from now on, so will I.

This is the magic of CLONING: Most changes that you make to the Control Group will also be applied to the clone. For example, if you resize, stretch, rotate or skew the Control group, the clone group will also show these changes. Likewise, any change in colour or fill type will also be updated in all the cloned copies!

Now create a DUPLICATE of the Clone group. Do this by dragging the group to a new position and clicking the right mouse button (see "TIP" above), by selecting "Duplicate" from the "Edit" menu or by using the keystrokes "Ctrl-D". (NOTE: You cannot "clone" a clone.)

TIP: You can set the amount of offset of a duplicate you create by using "Ctrl-D" through the "Options" dialog under the "Tools" menu.

A DUPLICATE of a CLONE is also a clone of the original Control group or object. A DUPLICATE of a duplicate of a clone is also a clone... and so on!!!! Any changes you apply to the Control group will apply to ALL the duplicates. HOWEVER... changes applied to a clone will only apply to that clone, not to any of its duplicates.


Rotating a Control block will rotate
its clone and  its duplicates.


Rotating a clone will not affect its duplicates.

 

The wonderful behaviour of clones allows us to do some time-saving things when setting up our quilt. It allows us to create just one clone of the Master Block from which all our duplicate blocks can be made. We can stretch, flip and rotate our clone blocks as we wish without affecting any of its duplicates. We can grab a whole row or rows of clone blocks at once and duplicate all of them with one click, saving lots of time! If you need to, flip or rotate any of the blocks to make sure they are "set" properly.

The real beauty of using clones is the fact that we can re-colour our entire quilt design just by changing the colours of the Control Group.

Here's how to do it: First,zoom in on the Control Group and select it. You CANNOT ungroup this group since it has cloned duplicates. In order to select just one set of pieces to re-colour, you must hold down the control key while selecting the piece. (When you select the "child" object of a group it will have round handles instead of the usual square handles.) Remember that we combined all objects with the same colour, so you only have to click on one piece having the colour you want to change to change all pieces in the block having that colour. Either select a fill from the Colour roll-up or click a colour in the palette bar. Observe the effect on your entire quilt.

Continue changing the colours of your Control Group until you have the effect you want. You can even apply pattern or bitmap fills (see sidebar!) to the pieces to simulate fabrics, to see how they might look in your design!

Want to change the colours of some of the blocks without changing all of them? You can still do this, by selecting the individual blocks and editing them. A great tool to do this can be found under the "Effects" menu... it is the "Colour Adjustment" tool. As long as your colours are RGB or CMYK and not Spot colours, (like colours from the Pantone or Toyo palettes) you can adjust the colour of the entire block globally by using the "Hue-Staturation-Lightness" control.

Blocks you edit individually will still be linked to the Control Group, however, and if you wish, you may right-click on the group and select "Revert to Master" to undo your changes.

The example I've given here was for a quilt with no sashing and no borders. But once you've mastered the art of "Cloning", you can use this technique to create cloned copies of sashing blocks and border strips as well. You'll find this a very time-saving technique for creating complex designs as well as simple block quilts.

e-mail me (if you must!)

Editor's Note: Nancy has written another insightful tutorial using a script she created. It is posted on the CDUG website : "Create a droplet from a simple mask in PhotoPAINT," a script by Nancy Hastings-Trew.

REMEMBER if you want to learn more about CorelDraw, sign up for the Corel Draw Users Group.

If you have not discovered the CDUG list yet, go check it out. It is a professional users group, but nonprofessionals who are lurking could learn a lot! I am amazed by how knowledgeable and sharing this group is. There is a voluntary fee of $10 a year. Great returns for the buck in my book!


Newsletters index for all issuesTable of contents for this issue